LA R4 NON FUNZIONA PIU'

« Older   Newer »
 
.
  1. dani_68
     
    .

    User deleted



    Circa 15 giorni fa ho acquistato una R4 con scheda micro sd da 4 gB per una nintendo ds lite, ho caricato i suoi kernel per la precisione la versione 1.21 e fino a quì tutto a posto la consolle funzionava e i giochi circa 100 funzionavano tutti.
    Di punto in bianco mentre mia figlia stava giocando si è spenta e la scheda R4 non viene più riconosciuta per la precisione il messaggio che dà è il seguente (non è inserita nessuna scheda). Sostituendo la scheda R4 con un gioco originale nintendo il tutto funziona perfettamente.
    Ho provato a a formattarla e inserire nuovi kernel ma non sono riuscito a farla funzionare di nuovo.
    Secondo voi da cosa dipende???
    Grazie per l'attezione :wacko: :wacko:
     
    .
  2. |Light²
     
    .

    User deleted



    Metti e togli finché non funziona
     
    .
  3. dani_68
     
    .

    User deleted



    gia fatto diverse volte ma niente
     
    .
  4.  
    .
    Avatar

    Senior Member

    Group
    Membro Onorario
    Posts
    26,718
    WGI Coins
    0
    Location
    Italia

    Status

    Anche se non ho precisamente l'R4 mi è capitato spesso il problema:
    Dovresti provare a vedere l'incavatura in cui si mette il gioco, prova a soffiarci e inserisci l'R4.
    Riprova più volte se non funziona.
     
    .
  5. dani_68
     
    .

    User deleted



    provato ma non ho ottenuto nessun risultato
     
    .
  6.  
    .
    Avatar

    Senior Member

    Group
    Member
    Posts
    15,571
    WGI Coins
    0
    Location
    Pescara

    Status

    Mh...strano il problema...
    Prova a cambiare Micro SD e a reinstallare i kernel :)
    Ti consiglio 1.18 che è il migliore ;)
     
    .
  7. dani_68
     
    .

    User deleted



    Provato a installare anche la versione 1.18 ma niente.
    Inoltre ho provato con un altra R4 e la consol funziona. Un ulteriore prova fatta ho provato la mia micro SD do 4gB nella R4 funzionante e si è messa sul loading senza partire inoltre ho provato la R4 non funzionante co la micro SD funzionante ma niente continua a non vedere la scheda.
    Qualcuno riesce ad aiutarmi grazie :wacko: :wacko:
     
    .
  8. rock9000
     
    .

    User deleted



    Mi dispiace dirtelo ma credo ke ci sia la possibilità che la tua R4 non supporti le micro SD da 4GB.
    In alternativa puoi sempre soffiare dentro finché non funziona...
     
    .
  9.  
    .
    Avatar


    Hentai Fantasy

    Group
    Member
    Posts
    4,638
    WGI Coins
    0

    Status

    Da dove la hai scaricato il kernel??? Prova a scaricarlo dal sito ufficiale: http://r4ds.cn/
     
    .
  10. dani_68
     
    .

    User deleted



    forze non mi sono spiegato bene!!
    la R4 ha funzionato per circa 15 gg con la scheda da 4GB e poi improvvisamente ha smesso di funzionare mentre mia figlia stava giocando.
    non credo sia un problema che non supporti la micro sd da 4 gb o che i kernel usati non siano buoni.
    Penso che si sia guastata , non so se sopra alla scheda R4 ci sono dei fusibili o qualche circuito di protezione qualcuno conosce un sito di come fare a riparare una R4??? :( :( :(
     
    .
  11. ale089
     
    .

    User deleted



    prova a portarla in 1 rivenditore e vedi cosa possono fare, altrimenti nn saprei cosa dirti
     
    .
  12. manuel ferrari
     
    .

    User deleted



    il mio problema é che la mia r4 che ho da 18 gorni mi ha sempre funzionato pero di punto in bianco quando la metto nel ds il ds si accende e va su giochi multimedia e configuraione clicco su giochi e nello scermo inferiore dove di solito venivano i giochi ora viene una line rossa che arriva a poco meno della meta e si ferma io non so che fare cosa mi potete suggerire :aaa: :aaa: :aaa: :aaa:
     
    .
  13. gahaereqyhw
     
    .

    User deleted



    lo fa anche a me il problema è che l'ho appena comprata da un mio amico a 10 euro e prima ci stavo giocando poi a un certo punto mi si è bloccato tutto percio ho spento e non avendo piu voglia è restato spento.
    cosi mi sono cimentato a provare a installarci un gioco e mi è apparsa la scritta loading ed è rimasta cosi...ora non so cosa fare....il mio amico l'ha comprata 2 anni fa e gli è sempre funzionata percio di certo non mi ridara i soldi che devo fare????????
     
    .
  14.  
    .
    Avatar


    Group
    Member
    Posts
    19,525
    WGI Coins
    0
    Location
    Warth Fatato

    Status

    CITAZIONE (gahaereqyhw @ 19/11/2009, 23:05)
    lo fa anche a me il problema è che l'ho appena comprata da un mio amico a 10 euro e prima ci stavo giocando poi a un certo punto mi si è bloccato tutto percio ho spento e non avendo piu voglia è restato spento.
    cosi mi sono cimentato a provare a installarci un gioco e mi è apparsa la scritta loading ed è rimasta cosi...ora non so cosa fare....il mio amico l'ha comprata 2 anni fa e gli è sempre funzionata percio di certo non mi ridara i soldi che devo fare????????

    Il topic è di mesi fa, se hai un problema apri un nuovo topic.

    Chiudo per evitare flodd.
     
    .
13 replies since 5/11/2008, 19:52
 
.